Kompressorkühlschrank Waeco MDC 090

Alles über Elektrik/Elektronik Instalation
Kolbenfresser
Beiträge: 25
Registriert: 1. Februar 2015, 12:28
Postleitzahl: 90427
Land: Deutschland
Vorname: Bernhard
welche Wohnkabine: Nordstar CC 6L
Basisfahrzeug: Nissan D40 KC 3,5t

Kompressorkühlschrank Waeco MDC 090

Beitrag von Kolbenfresser » 8. Februar 2015, 13:15

Hallo Gemeine und Experten,

in meiner Nordstar CC 6L geht plötzlich am Kompressorkühlschrank Waeco MDC 090 die Innenraumbeleuchtung nicht mehr. Der Kühlschrank funktioniert ganz normal, aber auf der Leitung zm Lämpchen liegt keine Spannung mehr an. Es ist auch nirgends ein Kabeldefekt zu sehen. Kurz nach dem Kabelabgang von der Anschlußleiste auf der Rückseite (im obern Lüftungsfach neben dem Kompressor) ist irgend ein elektronisches Bauteil in einem Schrumpfschlauch verschweißt. Kann das evtl. eine Sicherung sein, die defekt ist? :?:

Vielen dank für ein paar Tips. :idea:

Gruß

Bernhard

Benutzeravatar
enpee
Beiträge: 16
Registriert: 1. Februar 2015, 12:59
Land: Deutschland
Vorname: Chris
welche Wohnkabine: Ormocar
Basisfahrzeug: Nissan np300 (D22A)

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von enpee » 8. Februar 2015, 13:35

Hallo Bernhard...
Stirnlampe.jpg
Stirnlampe.jpg (5.19 KiB) 1167 mal betrachtet


...haben leider keine bessere Idee...


Liebe Grüße auch an Susi
Grüsse von Claudia und Chris

Selbstausgebaute Ormocar Kabine auf Nissan np300 (D22)

Benutzeravatar
ran-muc
Beiträge: 371
Registriert: 1. Februar 2015, 16:14
Postleitzahl: 81241
Land: Deutschland
Vorname: Rudi
welche Wohnkabine: Bimobil
Basisfahrzeug: Isuzu DMax
Wohnort: Pasing bei München
Kontaktdaten:

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von ran-muc » 8. Februar 2015, 17:03

Hallo Bernhard

Ist die Frage welche Steuereinheit verbaut ist ?

siehe hier http://www.tmtech.de/media/pdf/05_kuehl ... 551522.pdf Seite 3

Die Lampe 4 ist auf L und N angeschlossen
Der erwähnte Schrumpfschlauch müßte evtl. der Abzweig zum Thermostat 3 sein.

Sicherung ist da keine dazwischen , einfach mal die Lampe testen/ erneuern.
oder der Schalter ist defekt.

Gruß Rudi

Benutzeravatar
Jens Heidrich
Beiträge: 1191
Registriert: 31. Januar 2015, 15:34
Postleitzahl: 58285
Land: Deutschland
Vorname: Jens
welche Wohnkabine: Four-Wheel Wildcat
Basisfahrzeug: Nissan & Isuzu
Wohnort: Gevelsberg
Kontaktdaten:

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von Jens Heidrich » 9. Februar 2015, 17:06

Hallo Bernhard,

dieses Problem hatte ich bisher so noch nicht. In der Regel ist das Leuchtmittel defekt. Bin gespannt woran es liegt. ;-)

Lieben Gruß,

Jens
"An dem Tag, an dem Du denkst Du kannst nicht mehr besser werden, fängst Du an immer den gleichen Song zu spielen."
David Bowie

Jens Heidrich ist Generalimporteur der Marken Nordstar, Camp-Crown, Four-Wheel Campers und Camp-Lite

Kolbenfresser
Beiträge: 25
Registriert: 1. Februar 2015, 12:28
Postleitzahl: 90427
Land: Deutschland
Vorname: Bernhard
welche Wohnkabine: Nordstar CC 6L
Basisfahrzeug: Nissan D40 KC 3,5t

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von Kolbenfresser » 21. Februar 2015, 15:34

Hallo,

danke für die Tips, aber irgendwo sitzt der Wurm.
1. Das Lämpchen ist in Ordnung.
2. Die Leitungen scheinen durchlässig zu sein.
3. An den spannungsführenden Abgängen am Anschlußkasten liegt überall Spannung an.
4. Der Kühlschrank läuft ganz normal.
und trotzdem ist auf der +Leitung der Lampe kein Strom.

Das finde ich irgendwie seltsam und kann mir es als Laie auch nicht erklären. :?: :mrgreen:

Benutzeravatar
Jens Heidrich
Beiträge: 1191
Registriert: 31. Januar 2015, 15:34
Postleitzahl: 58285
Land: Deutschland
Vorname: Jens
welche Wohnkabine: Four-Wheel Wildcat
Basisfahrzeug: Nissan & Isuzu
Wohnort: Gevelsberg
Kontaktdaten:

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von Jens Heidrich » 21. Februar 2015, 21:21

Hallo Bernhard,

ich hätte den Türkontaktschalter im Verdacht. Hast Du den mal ausgebaut und die Leitung kurzgeschlossen?

Lieben Gruß,

Jens
"An dem Tag, an dem Du denkst Du kannst nicht mehr besser werden, fängst Du an immer den gleichen Song zu spielen."
David Bowie

Jens Heidrich ist Generalimporteur der Marken Nordstar, Camp-Crown, Four-Wheel Campers und Camp-Lite

kistenkarl

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von kistenkarl » 21. Februar 2015, 22:49

Auch hier gibt es noch einen Tipp! Nach dem Lämpchen mal ein neues Kabel zu Minus legen .Versuchs mal!

Kolbenfresser
Beiträge: 25
Registriert: 1. Februar 2015, 12:28
Postleitzahl: 90427
Land: Deutschland
Vorname: Bernhard
welche Wohnkabine: Nordstar CC 6L
Basisfahrzeug: Nissan D40 KC 3,5t

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von Kolbenfresser » 27. Februar 2015, 16:38

Für alle, die es interessiert:
Nach Auskunft der Fa. Waeco ist die Beleuchtung an einem Lichtspannungsregeler (light voltage control) angeschlossen und dieser scheint einen Treffer zu haben. Es ist das beschriebene Bauteil in dem Schrumpfschlauch neben dem Kompressor, das die Spannung bei 24 V-Betrieb auf 12 V herunterreguliert. Es scheint sich um einen Teildefekt zu handeln, denn bei Totalschaden würde der Kühlschrank gar nicht funktionieren.
Die Leute von Waeco waren übrigens sehr freundlich und hilfsbereit und haben das Teil sofort verschickt. Kosten ca. € 12,00.

Benutzeravatar
Jens Heidrich
Beiträge: 1191
Registriert: 31. Januar 2015, 15:34
Postleitzahl: 58285
Land: Deutschland
Vorname: Jens
welche Wohnkabine: Four-Wheel Wildcat
Basisfahrzeug: Nissan & Isuzu
Wohnort: Gevelsberg
Kontaktdaten:

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von Jens Heidrich » 28. Februar 2015, 16:46

Hallo Bernhard,

hast Du das Teil schon getauscht? War es erfolgreich?

Lieben Gruß,

Jens
"An dem Tag, an dem Du denkst Du kannst nicht mehr besser werden, fängst Du an immer den gleichen Song zu spielen."
David Bowie

Jens Heidrich ist Generalimporteur der Marken Nordstar, Camp-Crown, Four-Wheel Campers und Camp-Lite

Kolbenfresser
Beiträge: 25
Registriert: 1. Februar 2015, 12:28
Postleitzahl: 90427
Land: Deutschland
Vorname: Bernhard
welche Wohnkabine: Nordstar CC 6L
Basisfahrzeug: Nissan D40 KC 3,5t

Re: Kompressorkühlschrank Waeco MDC 090

Beitrag von Kolbenfresser » 28. Februar 2015, 19:10

Hallo Jens,

nein, das Teil ist noch nicht eingetroffen. Da ich meinen Kühli mit 12 V betreibe, müsste allerdings auch das Überbrücken funktionieren. Das werde ich morgen mal probieren. Wenn das klappt, hätte ich mir die Anschaffung sparen können. Aber gut - dann betrachte ich es als Lehrgeld und der Kühli wäre wieder im Originalzustand.

Gruß

Bernhard

Antworten